You are not logged in.

Dear visitor, welcome to FamilyAir Group Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

1

Thursday, December 4th 2008, 8:52am

iFly 747 - Trimmung zum Start macht Probleme

Hallo zusammen!

Seit ein paar Monaten bin ich ein fleissiger und infizierter FSX´ler und vor wenigen Tagen habe ich Eure Website entdeckt. Allein beim lesen lernt man eine Menge :)

Nun habe ich mir die Boeing 747 iFly heruntergeladen. Der erste Eindruck ist wahrlich fantastisch. Über den ersten Eindruck komme ich im wahrsten Sinne des Wortes leider nicht hinaus. Denn mit dem Flugstart stellt sich die Boeing 747 sofort in einem 45-Grad Winkel mit der Schnauze nach oben und der FSX beendet den Flug mit der freundlichen "Absturz"-Anmerkung.

Ich habe bereits de- und neuinstalliert, neu "gedownloadet". Habe aber immer den gleichen Effekt. Mache ich irgendetwas falsch? Für einen Tipp wäre ich dankbar!

Besten Gruß
Thomas

FamilyAir

Cheffe - Vorstand der FamilyAir Group gesamt

  • "FamilyAir" is male

Posts: 4,727

Date of registration: Dec 1st 2006

wcf.user.option.userOption73: WarBirdSim / XPlane / FS95 / FS98 / FS9-FS2004 / FSX+ACC / Prepar3D

Location: EDXW-EDDN

  • Send private message

2

Thursday, December 4th 2008, 11:48am

Grübel

Moin Thomas,

ich habe auch diese Maschine auf meinem FSX und kenne das Problem so nicht. Trotzdem werde ich heute abend iFly 747 mal testen.

Kannst Du die Trimmwerte vor Deinem Start ablesen, sehen und mit den Keyboard-Tasten POS1 und ENDE (+/-) verändern?
Ist der AP zufällig an und hat eine immense Steigrate eingestellt?
Gruß

Peter


My best regards and safe landings for everyone
your
Capt. P. Thiele
TA26
Eigentümer & Betreiber der FamilyAir Group
Owner & Operators FamilyAir Group




Ein Flugzeug ist weiter nichts als eine Ansammlung locker im Verband fliegender Einzelteile, die durch das Genie des Piloten am Auseinanderfallen gehindert werden.

Seb_EDDC

Unregistered

3

Thursday, December 4th 2008, 12:36pm

Hi Zusammen und Herzlich Willkommen!

ich hab das Problem nebenbei gesagt auch gehabt...nach dem Start einen geilen Steigflug...

Hab mich aber nicht weiter darum gekümmert, weil ich bloß wissen wollte erstmal, ob die Maschine funktioniert.

PS: Bei mir waren glaube die Boardcomputer alle abgeschalten, also Schwarz. Die hab ich absolut nicht aktivieren können. Wie kann man das machen? Vielleicht lags daran bei mir, so dass irgendwo der AP aktiv war

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

4

Thursday, December 4th 2008, 5:55pm

Hallo Peter! Hallo Sebastian!

Vielen Dank für Eure prompte Unterstützung und Tipps. Ich habe mich jetzt einige Zeit damit befasst und schildere einmal, was ich denn so „angestellt und versucht“ habe (bitte beachten, ich bin wirklich kein Spezialist auf dem Gebiet, dementsprechend formuliere ich das auch wie „kein Spezialist“ – sorry! :)

Also, die Trimmung ist ok, der Autopilot ausgeschaltet. Das Problem tritt auf, sobald der Flug geladen ist. Das Flugzeug geht dann aus dem Stand heraus sofort in die Höhe und....Absturz. Alles in allem dauert das 3 Sekunden – also kaum Zeit zu „handeln“. Über die PAUSE-Funktion (....man muss ganz schön schnell sein :) habe ich das „nach hinten kippende Flugzeug“ (ähnlich, wie wenn man plötzlich mit einem Stuhl umfällt) stoppen und die Einstellungen überprüfen können. Trimmen kann man in diesem Modus aber nicht (zumindest funktionierte es bei mir nicht).

Aufgrund des Tipps mit dem Autopiloten hatte ich mir überlegt, erst einmal jedes einzelne Cockpitinstrument, Triebwerke etc. abzuschalten und dann bei total „ruhendem und dunklem“ Flugzeug eine Standardspeicherung des Fluges durchzuführen. Ich habe den Flug neu geladen (dann kippte das Flugzeug auch nicht), alles einzeln und nacheinander eingeschaltet (auch FMC) und kam dann tatsächlich zum Rollen (leider auch nur 10 Sekunden – dann wieder der „umkippende Stuhl“...ganz plötzlich...und Ende (AP war hierbei natürlich aus).

Einen weiteren Versuch habe ich getätigt, in dem ich erst eines meiner Standardflugzeuge geladen (alles auf 0 und aus) und dann auf die Boeing gewechselt habe. Die „fiel“ dann aber sofort wieder „nach hinten um“, obwohl alles aus war. Die Trimmung meines Standardfluges war ok (zusätzlich überprüft mit FlusiFix).

Nun, ich denke, da habe ich einen „Knacks“ in der Datei oder mein bestehendes Dateisystem akzeptiert bei der Installation irgendetwas nicht. Ich probiere mich bei Gelegenheit weiter aus, vielleicht habe ich ja Glück. Wenn noch jemandem ein weiterer Tipp einfällt – nehm ich gerne an!

Danke und viele Grüße
Thomas

Seb_EDDC

Unregistered

5

Thursday, December 4th 2008, 7:31pm

Hallo Thomas,

verstehe ich das richtig? Deine Boing kippt auf der Runway nach hinten? Oder doch in der Luft?

Bei mir geht die nach dem Starten in einen extremen Steigflug.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

6

Thursday, December 4th 2008, 7:51pm

Hallo Sebastian,

ja, tatsächlich. Unmittelbar, nachdem alle Geländedaten etc. geladen sind, der Status 100% erreicht wird und die Boeing auf dem Runway erscheint. Dann genau habe ich ca. 3 Sekunden und das Bug rast rasant nach oben (das Heck bleibt dabei am Boden - also es handelt sich nicht um eine Art misslungener Start oder so). Zu dem Zeitpunkt habe ich noch rein gar nichts gemacht. Nicht lachen, aber ich habe zwischenzeitlich die voreingestellte Nutzlast überprüft, ob sich da in den Einstellungen ein Fehler eingeschlichen hat. So als wenn alle Last nur auf dem Heck lastet =). Bisschen paradox zu erklären, gebe ich zu =)

Gruß
Thomas

Flugente

Banned

  • "Flugente" is male
  • "Flugente" has been banned

Posts: 96

Date of registration: Aug 19th 2008

wcf.user.option.userOption73: FS2004, FSX+ACC

Location: EDDB

  • Send private message

7

Thursday, December 4th 2008, 8:50pm

Hallo ThKors,

Ich kenne das Problem auch. Nur mit einem anderen Flieger. An der Trimmung liegt es definitiv nicht. Ich kann dir aber nicht erklären woran es lag. Bei mir trat es bei einem Flieger auf, nachdem ich den FS (FS9) neu installiert hatte. Davor bestand diese Problematik bei diesem Flugzeug nicht. Ich gehe davon aus, dass sich bei mir das Flugzeug nicht mit der Scenery des Airports verträgt oder eine Datei von anderen Flieger stört. Ich hatte nämlich früher oft das Problem, dass der FS immer mehr rumspinnt, je mehr Flugzeuge installiert sind. Heute habe ich aus diesem Grund nur ganz wenige Flugzeuge installiert.

Lucas

Unregistered

8

Friday, December 5th 2008, 9:26am

Hallo Thomas,

das hört sich alles nicht nach einem Problem der Bedienung an, sondern viel mehr nach einem Fehler der Programme (FSX/Maschine).

Wahrscheinlich hast du es schon probiert, aber hast du immer den selben Flugplatz benutzt? Vielleicht gehts auf einem anderen Flugplatz und es liegt an einem Fehler in der Szenerie?

Jedenfalls kannst du mal folgendes Probieren:

Nach dem laden der Maschine gehst du nicht in den Pause-Modus, um dir Zeit zu verschaffen, sondern in den Versetzen-Modus (einfach Taste Y drücken). Dabei wird automatisch eine Art Pause aktiviert. Nun siehst du zu, dass die Maschine sich nicht bewegt (mit dem Joystick könnte man sie nämlich bewegen und wenn der nicht in der Neutralstellung ist, tut sie das unkontrolliert). Dann drückst du die Taste F1, wodurch die Maschine automatisch auf die Flughöhe Null gesetzt wird. Nicht wundern, dabei verschwindet die Maschine manchmal im Boden - macht aber nichts. Sobald du jetzt wieder Y drückst, um in den normalen Modus zurückzukehren, steht die Maschine sauber auf der Piste (auch wenn sie vorher zum U-Boot wurde ;) ).
Wenn es auf diese Weise nicht klappen sollte, die Maschine stabil auf den Boden zu stellen, dann liegt wohl ein Fehler in der Szenerie (dann bitte an einem anderen Flugplatz ausprobieren) oder noch wahrscheinlicher ein Fehler in der iFly-Maschine vor (Installation, fehlerhafter Download, fehlerhafte Konfiguration - hier müssten wir dann nochmal nachforschen).


Probier das mal - bin gespannt, obs klappt.

Viele Grüße,

Lucas

P.S.: Von mir übrigens auch ein herzlichstes Willkommen! Schön, dass es dir bei uns gefällt!

FamilyAir

Cheffe - Vorstand der FamilyAir Group gesamt

  • "FamilyAir" is male

Posts: 4,727

Date of registration: Dec 1st 2006

wcf.user.option.userOption73: WarBirdSim / XPlane / FS95 / FS98 / FS9-FS2004 / FSX+ACC / Prepar3D

Location: EDXW-EDDN

  • Send private message

9

Friday, December 5th 2008, 11:06am

Test bestanden


Hallo Thomas

So, ich habe die Maschine getestet und bei mir finktioniert sie einwandfrei.

Nach Deiner zweiten Erklärung wurde mir erst klar, was Du mit "steigen" meintest. Solche Flieger kenne ich auch, welche z.B. ewig mit der Nase fast senkrecht hochgehen um danach gleich wieder nach unten zu donnern in die Horizontale, wie es sich gehört. Aber dieser Tanz wiederholt sich unendlich. Oder eben das Phänomen des Steigens wie bei Dir. Daran ist meist eine Unverträglichkeit zum FSX oder eíne falsche Programmierung der Contactpoints verantwortlich.

Nun, bei unserer iFly ist dies aber nicht der Fall, da sie bei anderen Nutzern ebenso wie bei mir einwandfrei arbeitet. Auch die Cockpits.
Zu den Cockpits in bezug auf das FMS gibt es von Lucas hier im Forum schon eine Stellungnahme, damit die Instrumente im VC aktiviert werden.

Nun mache ich Dir einen Vorschlag:

Ich werde die Maschine nochmal bei uns downloaden und testen.

Liegt bei Dir ein Ordner iFly ordnungsgemäß im Ordner *.\FSX und ein Ordner iFly im Ordner *.\FSX\Simobjects\Airplanes ?

Wie hast Du die Installation durchgeführt. Traten da Besonderheiten auf?

Im übrigen ist es richtig so, daß Du schreibst wie Dir der Schnabel gewachsen ist. Das tun wir hier alle und die "Fachausdrücke" prägen sich nach und nach schon noch ein, sind aber für "Gespräche" unter uns nicht unbedingt nötig. Wichtig ist, man begreift was der Schreiber meint. Ob er nun dabei das Fahrgestell oder die Räder ausfährt ist belanglos.
Gruß

Peter


My best regards and safe landings for everyone
your
Capt. P. Thiele
TA26
Eigentümer & Betreiber der FamilyAir Group
Owner & Operators FamilyAir Group




Ein Flugzeug ist weiter nichts als eine Ansammlung locker im Verband fliegender Einzelteile, die durch das Genie des Piloten am Auseinanderfallen gehindert werden.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

10

Friday, December 5th 2008, 12:40pm

Hallo zusammen!

Vielen Dank für die weiteren Tipps, Lucas und Peter. Danke auch, dass Du Dir die Zeit genommen hast, die Maschine extra noch einmal zu testen, Peter. Habe dann mit folgendem Ergebnis ausprobiert:

Versetzungsmodus und Flughöhe 0: hat leider keine Wirkung gezeigt, Zustand bleibt. Sobald ich "Y" drücke, geht es weiter wie beim Start - "ab nach oben"

Wechsel des Flugplatzes: ja, das hatte ich gestern bereits versucht, heute dann noch einmal - leider spielt das offensichtlich auch keine Rolle. Es scheint kein Szenerie-Problem zu sein.

Installation: ja, ich habe einen ifly747-Ordner unter.../fsx und einen unter ...FSX\Simobjects\Airplanes. Beide sind "gut gefüllt". Die Installation habe ich über die setup.exe durchgeführt und es wurde erfolgreich abgeschlossen. Keine Besonderheiten. Habe ja auch bereits mehrfach den Flieger installiert, nie Probleme.

Nun, ich denke auch, dass irgendetwas an der Kompatibilität zu meinem System nicht stimmt und innerhalb meiner FSX-Dateistruktur der Fehler ist. Auf der anderen Seite funktioniert mein FSX so gut und problemlos, dass ich da ein den Einstellungen besser nichts ändere und "rumfummele". Dann werde ich halt auf dieses wunderschöne Cockpit und vor allem den FMC verzichten müssen.

Die Maschine funktioniert ja sonst bei allen einwandfrei. Also macht Euch bitte nicht zu viel Arbeit mit zusätzlichen Tests. Ich denke selbst auch, wie gesagt, es liegt an meinem System, da passt halt irgendwas nicht.

Vielen herzlichen Dank und allen ein schönes Wochenende!

Gruß
Thomas

Lucas

Unregistered

11

Friday, December 5th 2008, 7:38pm

Guten Abend Thomas,

so schnell geben wir aber nicht auf ;)
Immerhin können wir noch die Autoren kontaktieren, wenn wir gar nicht weiter kommen sollte.

Aber zunächst noch etwas anderes:

Hast du Service Packs für den FSX installiert? Hast du FSUIPC installiert? Was für ein Betriebssystem hast du (64bit?)?


Gruß,


Lucas

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

12

Saturday, December 6th 2008, 10:40am

Guten Morgen Lucas!

Na, aber natürlich werde ich auch nicht aufgeben und noch das ein oder andere probieren :D Nur fällt mir im Moment nicht viel zum probieren ein :D

Ich habe den FSX Professional und das Acceleration Expansion Pack installiert. Wenn ich richtig informiert bin, dann sind hier die SP1 und SP2 enthalten, oder?

Auch das FSUIPC habe ich installiert (erscheint auch unter Add on in der Menüleiste des FSX).

Mein Betriebssystem ist Windows XP Home Edition mit SP2 (ich glaube, die Unterteilung 32 bzw 64bit gibt es nur bei Vista, oder?).

Hilft das weiter?

Besten Gruß
Thomas

Seb_EDDC

Unregistered

13

Saturday, December 6th 2008, 10:50am

Hallo Thomas,

die 32 und 64 Bit Versionen gibt es auch bei XP. Du wirst aber sicherlich das 32 Bit haben.

Installiere auch mal das SP3 für XP.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

14

Saturday, December 6th 2008, 11:03am

Hallo Sebastian,

ich habe gerade in der Systeminformation nachgeschaut. Leider finde ich keine Angabe über die bit-Rate. Wohl aber einen Vermerk über irgendein System32. Dementsprechend nehme ich auch an, dass es ein 32bit ist. Oder wo kann ich das so nachschauen, dass ich es 100%ig weiß?

Wusste gar nicht, dass es das SP3 gibt. Dann werde ich das nachinstallieren.

Danke für die Hinweise!

Gruß
Thomas

FamilyAir

Cheffe - Vorstand der FamilyAir Group gesamt

  • "FamilyAir" is male

Posts: 4,727

Date of registration: Dec 1st 2006

wcf.user.option.userOption73: WarBirdSim / XPlane / FS95 / FS98 / FS9-FS2004 / FSX+ACC / Prepar3D

Location: EDXW-EDDN

  • Send private message

15

Saturday, December 6th 2008, 11:26am

Also, ich denke nicht, daß es etwas mit dem SP3 zu tun hat. Die Maschine muß auch so laufen. Aber, schaden kann es bekanntlich nie!

Nun laß mich aber nochmal nachhaken, damit wir wenigstens die Installation abgeklärt haben.

Du hast die Version der iFly 747 für den FSX gedownloadet und nicht versehentlich die für den FS9 ?

Du hast auch das darin enthaltene Zusatzaddon (den Converter) für FSX installiert?

Wir wollen nur sichergehen, deshalb die beiden Fragen. ;)
Gruß

Peter


My best regards and safe landings for everyone
your
Capt. P. Thiele
TA26
Eigentümer & Betreiber der FamilyAir Group
Owner & Operators FamilyAir Group




Ein Flugzeug ist weiter nichts als eine Ansammlung locker im Verband fliegender Einzelteile, die durch das Genie des Piloten am Auseinanderfallen gehindert werden.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

16

Saturday, December 6th 2008, 12:18pm

Hallo Peter,

danke für die Fragen. Sie helfen mir doch sehr, alles besser zu verstehen und entsprechend zu überprüfen.

Nur deshalb habe ich doch jetzt auch den SP3 installiert (...wäre mir doch sonst glatt entgangen :D ).

Ja, ich habe ganz sicher die FSX-Version installiert (Ordner hat auch den Vermerk ...FSX only).

Aber den Converter habe ich tatsächlich noch nicht installiert. Das wollte ich gerade nachholen. Den Anweisungen der Read me-Datei kann ich aber direkt im 2. Punkt nicht folge leisten:

"2) go to the "..\FS2004(FSX)\iFly\747-400\ConvertPLN"-Folder and open the File "convert_FSNav_iFly.cfg""

Diese "convert_FSNav_iFly.cfg" ist bei mir nicht in dem Ordner enthalten. Enthalten sind bei mir in dem ConvertPLN-Folder nur zwei Dateien: GfaWin16.Ocx und readmefirst.txt

Habe jetzt den Instalationsfile neu entzippt, aber da sind auch schon nur die zwei Dateien enthalten. Könnte das das Problem sein, dass ich den Converter gar nicht installiert hatte?

Gruß
Thomas

FamilyAir

Cheffe - Vorstand der FamilyAir Group gesamt

  • "FamilyAir" is male

Posts: 4,727

Date of registration: Dec 1st 2006

wcf.user.option.userOption73: WarBirdSim / XPlane / FS95 / FS98 / FS9-FS2004 / FSX+ACC / Prepar3D

Location: EDXW-EDDN

  • Send private message

17

Saturday, December 6th 2008, 12:28pm

Damit ist definitiv Dein Download nicht komplett.

Ich habe die Maschine gerade nochmal gedownloadet und überprüft. Die Dateien sind alle enthalten.
Ich werde Dir die Converter RAR per eMail zuschicken, denn alle anderen hast Du ja richtig, wenn ich das nicht falsch auslege.
Dann werden wir weitersehen ;)



Hier ScreenShots der Installationsroutine:



Zum Vergrößern bitte die Thumbnails anklicken !




Gruß

Peter


My best regards and safe landings for everyone
your
Capt. P. Thiele
TA26
Eigentümer & Betreiber der FamilyAir Group
Owner & Operators FamilyAir Group




Ein Flugzeug ist weiter nichts als eine Ansammlung locker im Verband fliegender Einzelteile, die durch das Genie des Piloten am Auseinanderfallen gehindert werden.

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

18

Sunday, December 7th 2008, 10:31pm

Hallo Peter,

besten Dank für die Dateien. Nun habe ich alles vollständig, was man für die ConvertPLN benötigt. Natürlich habe ich sofort alles entsprechend der readme verarbeitet. Hat auch gut funktioniert.

Leider hatte das keine positive Auswirkung auf das ursprüngliche Problem. Dennoch ist nun eine weitere Möglichkeit ausgeschlossen. Das ist ja beim "step by step"-Verfahren auch immer sehr wichtig.

Ich werde mal weiter nachdenken, wo ich noch ansetzen könnte. Allen im Forum noch einen schönen Sonntag abend!

Gruß
Thomas

Lucas

Unregistered

19

Sunday, December 14th 2008, 10:27am

Hallo Thomas,

gibt es was neues bei deiner Problematik? ansonsten würde ich vielleicht mal die Leute von iFly anschreiben - die antworten eigentlich immer!


Gruß,

Lucas

ThKors

Mechaniker

  • "ThKors" is male
  • "ThKors" started this thread

Posts: 35

Date of registration: Nov 27th 2008

wcf.user.option.userOption73: FSX Gold Edition

Location: Mönchengladbach

  • Send private message

20

Monday, December 15th 2008, 5:13pm

Hallo Lucas,

danke der Nachfrage. Leider habe ich das Prblem noch nicht lösen können. Habe verschiedenes versucht, unter anderem mit verschiedenen Datenzeilen aus einer anderen Aircraft.cfg und/oder panel.cfg einer anderen Boeing 747. Klappte aber auch nicht (...war wohl auch ein wenig naiv :D ) Habe natürlich vorher immer Sicherungskopien der "ursprünglichen cfg´s erstellt.

Dann habe ich die iFly747 deinstalliert, das "Reparaturprogramm" meiner FSX-DVD´s durchlaufen lassen und neu installiert. Immer noch das gleiche Problem (...eine kleine Besserung: bis die 747 nun "hinten liegt", braucht es jetzt anstatt 3 so ca. 6 Sekunden :D

Das ist nett, dass Du die iFly´er anschreiben würdest. Aber das ist ja tatsächlich ein absolut "exklusives" Problem bei mir hier. Dementsprechend sicherlich sehr schwer zu klären.

Besten Gruß
Thomas

Counter:

Counter age (days): 712.42 - Das Alter des Counters in Tagen I+++I Counts since: Oct 7th 2012, 9:47pm - Das Startdatum des Counters