You are not logged in.

Dear visitor, welcome to FamilyAir Group Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

1

Sunday, November 9th 2008, 2:45pm

Mein Desaster mit dem FSX

Hallo an alle PC Kapitäne,

einige von Euch haben mein Malheur mit meinem neuen PC schon mitbekommen und so möchte ich mich nun einmal an das Forum zwecks Meinungsaustausch und vor allem Dampf ablassen wenden. Aber bitte Vorsicht: Es ist Heißdampf unter extrem hohem Druck ...

Nun einmal stichpunktartig zusammengefasst für jene, die meine Geschichte nicht kennen:

Erster Flugsimulator Oktober 2007. Kauf eines FS2002
Etwa ab Januar dann Installation des FS2004 auf einem alten und einfachen PIV
August 2008: Dieser war schnell überfordert und somit Anschaffung eines zeitgemäßen Desktop PC. Steckbrief: AMD Phenom Quad Core 4x 2,3 Ghz, 64Bit Board, FSB 800Mhz, 4Gb RAM, Nvidia GeForce 8600GT 512Mb RAM
Anschaffung Vista 64Bit und FSX, Preis Computer: 440€, Vista 80€, FSX Professionell: 46€ (Der Rechner ist ein Low Level Gerät zu einem günstigen Einstiegspreis, die techn. Daten lesen sich zwar schön, aber Vorsicht - für 400€ bekommt man kein High End Gerät)
Soweit liest sich das ja noch gut, dennoch war der FSX bockig von Anfang an.

Vista läuft geschmeidig und zuverlässig.
Ich fing erstmal an mir mit "Shift und Z" die Werte anzuschauen um zu verstehen ab wie vielen Bildern / Sekunde eine Simulation flüssig läuft. Auf jeden Fall nicht unter 10 Bilder / Sekunde.
Maximale Performance 15 - 20 Bilder, jedoch ohne ein einziges Add On auf dem PC
Der Nhancer von Nvidia wurde Installiert und nach Anweisung eingerichtet.
1 - 2 Dutzend Defragmentierungen begleiteten die Installation und Verbesserung des FSX
Peter war so lieb und gab mir eine Liste von optimierungs Texturen mit, die die Leistung des FSX steigern sollten
Keine Leistungserhöhung des FSX

Ein Flug über das Ägäische Meer brachte sogar einmal Werte bis 50 Bilder ein, kein Wunder es war nur Wasser und nichts als Wasser dort. Die Ernüchterung wieder in Flensburg / Schäferhaus: weniger als 10 Bilder, somit keine flüssige Bewegung im Virtuellen Cockpit und kein Heliflug möglich, das Landen klappt nur mit langsamen Flugzeugen, bei schnellen reicht die Reaktionszeit eigentlich gar nicht.
Die Einstellungen des FSX natürlich immer nur im alleruntersten Niveau. Höhere Leistungen brachten den eh fast zum Stillstand.

Zum Vergleich daneben der FS9: Basisinstallation ohne Add On's, bis zu 160 Bildern / Sekunde unter Vista 64 Bit. Es geht alles ohne das geringste Anzeichen des Ruckelns. Geschmeidig wie ein Film lief dieser bei den aller höchst möglichen Einstellungen.

Der Gau kam mit der Alpenszenerie der Altiports. Überflüssigerweise wurden sie auch noch falsch dargestellt.
Der FSX kam aus dem Leistungstief nicht mehr heraus. Leistung zwischen 1,7 - 5 Bildern. Eine Deinstallation aller Altiports brachte keine Erleicherung mehr, der FSX blieb bei der Unbespielbarkeit.

Beispiel: Default Szenerie Flensburg Schäferhaus (Ein langweiliger Feld-, Wald- und Wiesenflugplatz in dem FSX). Es ist nichts vorhanden was den FS zur Leistungsgrenze treibt und dennoch keine Rundumsicht (Beobacherflugzeug) einer einfachen Cessna 172 mehr möglich, das Bild voller Artefakte und das Flugzeug bzw. das Bild springt ständig vor- und zurück.

Leistungtief nicht nur im FSX sondern nun auch in mir. Seit Monaten nur Experimente, einzige Highlights die paar wenigen Streckenflüge mit meiner ans Herz gewachsenen Ju52. Also langsamer VFR Flug mit geringen Anforderungen an den neuen PC. Dieser muß bei mir keine weitere Software installiert bekommen. Nicht mal ein Drucker ist angeschlossen. Ich habe diesen neu eingerichtet und nur mit den Flugsimulatoren von Microsoft bestückt. Einzig ein Antivirusprogramm, Teamspeak und der Superflightplanner an Bord. Die Erstinstallation alles auf C:\, die Zweitinstallation auf D:\ wobei die Ordnerstruktur fehlte. Die Drittinstalltion FluSi auf D:\ mit funktionierender Ordnerstruktur, dann Zusammenbruch wegen Altiports. Die Viertinstalltion natürlich auf D:\ und großes Erschrecken: Performance genau wie vor dem Zusammenbruch, der erste Laufversuch keine 5 Bilder / Sekunde und somit unbrauchbar. Selbst eine C172 kann man so nicht fliegen, ganz davon mal Abgesehen daß man sich ein Hobby doch ein wenig anders vorstellt.

Bei der letzten Installation des FSX wurde mein FS9 so beschädigt, daß dieser nicht über 15 - 17 Bilder mehr hinaus kam. Pleiten, Pech und Pannen auf ganzer Linie, denn nun war auf einmal IVAO nicht mehr zu benutzen. Aber da klärte mich unsere gute Seele, der Heinz (Glasklar) dann über einen Softwarewechsel bei IVAO auf. Danke Heinz!

Soviel zu meiner Erfolgsserie mit meinem neuen Rechner. Meine Geduld ist aufgebraucht und die Faszination am simulierten Fliegen einem dumpfen Groll aus der Magengegend gewichen.
Bevor ich resigniere, wollte ich einen letzten Versuch starten. Nun baue ich mir ein Dualbootsystem aus Win XP auf C:\ mit FS9 und Begleitsoftware wie IVAO, FSscreen etc. Auf D:\ Vista mit dem FSX.
Die Kombination XP 32bit und der FS9 ist kein Überflieger. Die Leistung von 160 Bildern wie zuletzt unter Vista sind nun nicht mehr drin. 35 - 45 Bildern ohne Add On's und ohne Flusifix etc. Aber immerhin ein flüssiges Bild und ein richtiges Simfliegen wo die Reaktion auf den Joystick stimmt.

Ich habe gerade die Installation des Dualbotsystems abgeschlossen. Es folgt ein Defragmentieren und die Installation weiterer wichtiger Dinge wie Antivirussoftware usw. Dann kommt der FSX dran. Wenn es soweit ist und die ganze Sache endgültig defragmentiert wurde, dann schreibe ich hierzu wieder eine Fortsetzung.

Ich kann meine Geschichte so ähnlich wie ein Blog gestalten. Ich weiß, daß Ihr aus der Ferne mir nicht mit endgültiger Sicherheit helfen könnt. Wenn Ihr Ratschläge für mich habt, dann nur zu. Ansonsten seht es als psychologische Taktik von mir an, mein Problem mit meinem teuren Neuerwerb und Fehlinvestition nun mal von der Seele zu reden.

Alles hat ein Ende nur die Wurst hat zwei. Das ist nun der letzte Anlauf in Sachen Flugsimulation. Den FSX klatsche ich warscheinlich heute noch auf die Partition mit Vista und sage ihm: "Friss oder stirb". Fünf Installationen in etwa 3 Monaten reichen. Eine Begutachtung der Perfomance wird schließlich ergeben ob der Flugsimulator überhaupt bei mir lauffähig sein wird. Bisher war er es nicht einmal wenn ich alle Einstellungen auf Minimum gestellt habe. Also werde ich mir keine allzu berechtigten Hoffnungen machen. Wenn ich Glück habe, läuft er dann bei 15 - 17 Bildern was ein einigermaßen ruckelfreier Betrieb sein könnte. So sieht die Simfliegerei eigentlich nicht aus. Der Reiz unzähliger Add On's und des Entdeckens ist einfach hin. Alles andere macht weder Sinn noch Spaß.

Beim "Googeln" in letzter Zeit habe ich mitbekommen wie viele User erhebliche Probleme mit den jüngsten Produkten aus dem Hause Microsoft haben. Ich bin ein Computeruser aus der Zeit der 286'er Rechner mit Dos 3.11. Solch eine Softwarequalität habe ich in dieser Zeit nicht kennengelernt. Vista wird möglicherweise im nächsten Sommer einen Nachfolger bekommen der sich Windows 7 nennen soll. Design alleine reicht nicht in der heutigen Zeit. Aber ich habe den Eindruck, daß sich so mancher heute mehr über Corporated Design den Kopf zerbricht als über Produktqualität. Ein schönes Hochglanzprospekt ist eben nicht alles was wir User so brauchen.

So liebe Leute, drückt mir mal die Daumen. Eine 6. Installation wird es in dieser Reihenfolge nicht geben, eher eine Offerte bei Ebay.

Keine Sorge: Auch wenn es mit den Redmonter Flugsimulationen einfach nicht richtig klappen will, dem Forum gehe ich dadurch nicht verloren.

Wie gesagt erst einmal "Hochdruckdampf" ablassen. Jetzt geht es auch schon besser, der Kesseldruck ist schon gesunken ...

Eine Entschuldigung nun noch an alle lieben FamilyAir Mitglieder die schon ab und zu mein Grollen vernommen haben. Ihr habt Geduld mit mir und dafür Danke ich Euch.

Viel Grüße und einen schönen Sonntag an alle,
Armin

Seb_EDDC

Unregistered

2

Sunday, November 9th 2008, 2:58pm

Hallo Armin,

das ist mal ein langer Text zu einen großen Problem. Peter hat mich schon vorbereitet und auf meine Hilfe gehofft...

1.
Das Vista 64 Bit hat nach Installation 2 Ordnerstrukturen für die Programme. Einmal für 32 Bit und einmal für 64 Bit Programme. Wenn Du den FSX installierst, sollte er selber unter Vista merken, wohin er installieren will. Entweder in den 32 Bit Ordnerstrukturen oder 64 Bit Ordnerstrukturen! Mache hier keine eigene Auswahl, wenn dann nur in den 2 Ordnerstrukturen rein ( eins von beiden ). Ich weiß jetzt selber nicht, ob FSX unter der 64 Bit Ordnerstruktur läuft

2.
Hau alle Antiviren und Firewall Programme runter und fliege ohne diese.

3.
Fliege mal ohne laufendes Internet im Hintergrund

4.
Welches Defragmentierungsprogamm nutzt Du? Zufällig das von der Firma O&O oder das Standard Windows? Hau das Standard Ding in die Tonne...

So, und jetzt geb mal Feedback. Ich hab schon selber solch einen Kampf durch, am Ende war es eine defekte Speicherbank auf dem Mainboard.

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

3

Sunday, November 9th 2008, 3:10pm

Hallo Sebastian,

danke für Deine Antwort. Du hattest also ein Hardwareausfall auf dem Board. Wie hast Du denn das herausfinden können, daß die Speicherbank defekt ist?

Nun kurz auf Deine Fragen eine Antwort
Ich habe nur mit Windows Bordeigenen Mitteln defragmentiert. Ich hätte da noch jkDefrag und den Ashampoo Winoptimizer der die Tweaking Tools von Microsoft anspricht.

Den Browser (Firefox) und den Mail Clienten habe ich eigentlich immer aus beim fliegen.

Antivirus könnte ich bestimmt auch auf einem USB Stick installieren und dann ab- und an selbstständig ausführen.

Ich bin jetzt gerade noch mit der Vista Installation beschäftigt. Ich finde irgendwie meinen Coprozessor Treiber nicht. Ich hoffe heute noch zur Installation des FSX zu kommen Sebastian.

Vielen Dank erst einmal,

Armin

Seb_EDDC

Unregistered

4

Sunday, November 9th 2008, 3:17pm

Hallo Armin,

um Fehler Hardwareseitig zu finden, kannst Du "UltimatBootCD" verwenden. Ist Freeware und gibts irgendwo bei Google. Das ISO auf eine CD brennen und wird dann als Bootfähige CD gestartet.

Könnte z.b. der RAM sein. Ich habs durch spordadische beim RAM Test gemerkt. Nennt sich MemTest...

Zieh mal das ganze Internetkabel ab beim Fliegen, nicht nur Schließen der Browser etc.

Zudem brauchst Du ja kein Antivirus, wenn der PC nicht am Netz hängt ;)

Und denk bei der FSX Installation an die 2 Ordnerstrukturen von 32 und 64 Bit. Die sind glaube unter C ( bei dir vielleicht D ) wiederzufinden.

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

5

Sunday, November 9th 2008, 3:43pm

Hallo Sebastian,

Danke für Dein Ratschlag mit UltimatBootCD. Das mit dem Internetkabel ist eigentlich auch kein Problem, das mache ich auf jeden Fall.

Das mit den Viren kann ich auch ziemlich herunterdrücken weil mein Rechner hinter einen Router mit Hardwarefirewall geschaltet ist und weil ich damit sowieso nicht surfen möchte. Falls dennoch ein Virenbefall sein sollte verliere ich zwar die FluSi Installation aber nichts besonders persönliches.

Das mit den Ordnerstrukturen habe ich leider noch nicht so ganz begriffen Sebastian. Ich habe auf C:\ Win XP und auf D:\ Vista. Wenn ich nun die Installation des FSX starte, muß ich dann auf etwas besonderes achten?

Einziges Merkmal im Windows Explorer. Dort konnte ich einen Vermerk in der Ordnerstruktur sehen. Nur bei der Installation des FSX oder anderer Programme ist mir keine Einflußmöglichkeit bekannt.

Du hattest einmal beschrieben, daß man den empfohlenen Installationspfad der beginnenden Installation nicht verändern sollte.

Liege ich soweit richtig?

Viele Grüße,
Armin

Bravo21

Vice Administrator

  • "Bravo21" is male

Posts: 1,721

Date of registration: Apr 15th 2008

wcf.user.option.userOption73: FSX Gold / P3D 1.4

Location: LSZH-LSZF

  • Send private message

6

Sunday, November 9th 2008, 3:48pm

Hallo Armin

Ich kann mir nur vorstellen, dass da an deiner Hardware was nicht stimmt. Dein System ist ein High-End System im Vergleich zu meinem. Ich habe ein Dual Core 2x 1.86 GHz 2GB Ram und eine GeForce 9800GT die meine Prozessoren total überfordern. Trotzdem kann ich auch mit Addons gut fliegen. Mit einem kleinen Addon-Payware Flieger, standard Scenery, und beachtlicher Bewölkung, erreiche ich mit mittleren bis hohen Einstellungen im FSX momentan 26 bis 32 FPS! Dies ist aber absoluter Luxus. Ich habe gelernt mich mit durchschnittlich 15 bis 25 FPS zufrieden zu geben. Mit einem A330 von Wilco, Ultimate TerrainX, ZürichX Addon erhalte ich 9 bis 11 FPS am Boden. In der Luft sind es dann in geringer Höhe zwischen 15 und 24 FPS. Ab und zu ein kleiner Ruckler aber das geht für mich ok.

Von daher kann ich nur vermuten, dass deine Hardware einen Fehler hat. Mein PC ist nun doch schon etwas älter und war damals auch kein High-End PC. Multimedia PC für ca. 800€. Mehr lag nicht drinn. Dies war auch ein Notkauf, da mein alter PC sich verschmorrt hatte.

Seit ich den FSX habe, wurde dieser bestimmt schon 8x neu Installiert. Meist mein Problem, da ich den Flusi mit Tweaken zerschossen hatte und den PC 3x gewechselt.

Gruss

Marco


Q from kid: What is funniest thing that has happened 2 u while flying? A: Flying is serious business. - Chuck Yeager via Facebook :thumbsup:

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

7

Sunday, November 9th 2008, 4:23pm

Danke Marco für Deine Beschreibung,

soviele Installationen wie Du gemacht hast kann ich gut überbieten: Wenn ich so weitermachen sollte wie bisher, könnte ich rechnerisch in 30 Monaten 50 Installationen hinbekommen.

Nun aber Scherz beiseite, den Vorgänger konnte ich als FluSi Newbie einfach auspacken und schwupp drauf damit - läuft.

Peter hat mich auch darüber aufgeklärt, dass eine durchschnittliche FSX Installation eine Performance hat wie Du sie beschreibst. Dazu kommt erschwerend für die Hardware hinzu, wenn eine Add On Szenerie zusammen mit Add On Flugzeugen eingesetzt werden. Das darf natürlich dann auch zu spüren sein. In meinem Fall war bis jetzt der Kontrast so groß: Der FS9 hat den ganzen Rechner fast zum abheben gebracht und phantastische Werte gezeigt, der FSX kam so müde daher wie damals meine Kombination des alten Klapperrechners mit dem FS9.

Wenn also der gesamte Rechner eine besch... Perfomance zeigen würde, dann wäre mir ein Hardwareproblem auch schon in den Sinn gekommen. Oft merkt man es krass wenn Hardware oder Treiber nicht so spuren.

Wie gesagt: Bei mir schnurrt Vista schnell und zuverlässig und der Programmstart des FSX ist schnell und fix. Nur wenn der Flieger blubbern soll kommt das Ach und Weh.

Ich denke trotzdem an eine Hardwarediagnose nach und wollte damit einen Benchmarktest durchführen den ich hier wieder bekanntgeben werde. Nur muss ich meine Vista Installation noch vollenden. Ich hänge gerade bei der Treiberinstallaton des Co-Prozessors fest. Gerade lasse ich eine Speicherdiagnose laufen die endlos viel Zeit braucht ... schnarch

Grüße, Armin

Seb_EDDC

Unregistered

8

Sunday, November 9th 2008, 5:19pm

So Armin,

weitere Fragen... Ich lese, dass Du einen Quadcore hast. Hast Du in der FSX.cfg diesen [Jobscheduler] eingearbeitet? Weil man mit diesen ja die Verteilung der Kerne angibt ( 1, 2 oder 4 ).

Wie ist die Auslastung der CPU beim Fliegen ( also nebenbei den Taskmanager öffnen ). Also 2 CPU's sollten bei Deinen Quad den FSX bearbeiten. Wenn nur eine CPU dafür zuständig ist, ist wohl das Problem Nr. 1.

Was ich mit der Ordnerstruktur meine? Das BS 64 Bit hat 2 Ordnerstrukturen, da es Programme gibt, die nur 32 Bit unterstützen und nicht mehr. Mittlerweile gibt es auch 64 Bit Programme. Bei der Install wird automatisch erkannt, welches System das Programm unterstützt und legt es in dessen Ordnerstruktur ab. Kann das Programm nur 32 Bit unterstützen, kommt es in dieser Ordnerstruktur rein. So ist es auch mit dem 64 Bit.

Ich denke, das Peter, oder auch alle hier, die 64 Bit BS nutzen, sagen können, wie die genaue Ordnerstruktur aussieht und wo zu finden ist. Ich selber nutze Win XP mit 32 Bit ( noch... ). Daher kann ich Dir das auf die schnelle nicht sagen.

Virenscanner können auch öfters Blockieren, daher wie gesagt abschalten. Und ziehe mal das Kabel von Deiner Netzwerkkarte ab, vielleicht vebraucht die auch viele Ressourcen. Den Fall hatte ich auch schon mal.

Wenn Du Dir die UltimateBoot-CD erstellt hast, dann starte die. Mach einen MemTest ( findest Du unter Mainboard Tools ). Wenn irgendein Fehler auftritt, dann kannste gleich den RAM tauschen.

Installiere nach dem Vista nur noch die Treiber + Updates + SP und nichts weiter. Danach sofort den FSX blank drauf und fliege erstmal in der niedrigsten Einstellung, die es gibt. Dann schraube Dich langsam hoch ( Auflösung, etc. ). Wenn der schon bei 640*480 bei minimalesten Einstellung ruckelt, dann ist wirklich was faul.

Denkst Du auch dran, den Chipsatztreiber Deines Mainboards zu installieren. Vorallem den neuesten? Hier kann auch nur die Hälfte der Leistung gefahren werden, wenn dieser nicht installiert ist.

JBeisler

Flugschüler

  • "JBeisler" is male

Posts: 124

Date of registration: Apr 16th 2008

wcf.user.option.userOption73: FSX

Location: Krostitz, Sachsen

  • Send private message

9

Sunday, November 9th 2008, 5:24pm

Hallo Armin,

> Steckbrief: AMD Phenom Quad Core 4x 2,3 Ghz, 64Bit Board, FSB 800Mhz, 4Gb RAM, Nvidia GeForce 8600GT 512Mb RAM

ich hätte jetzt gedacht, Du hast meine Rechner-Konfiguration aufgeschrieben. So ungefähr ist mein Rechner ausgestattet, den ich ca. ein halbes Jahr habe.

Ich nehme allerdings Vista 32 Bit, liegt es vielleicht daran?

Installiert habe ich FS2004 und FSX mit sehr vielen Addons, auch z.B TrafficX.

In den letzten Tagen verwende ich immer öfter den FSX, hier mal ungefähr meine Frames:
ganz normale Flüge über Deutschland (VFR Germany West ist installiert). Flugzeug: Wilco Airbus A318.

FS Commander 8.4 läuft mit und zeigt auf einem zweiten Monitor die Karte an (Moving Map).

Die Anzeigeeinstellungen und Traffic sind ungefähr bei der Hälfte, ich bin also nicht allein.

FSUIPC lauft als Vollversion auch noch mit. Fliege ich ganz normal, habe ich ca. 20 Frames/sek. Das geht auch ab und zu auf 30-40 Frames hoch.

Lande ich in Frankfurt (Megaairport Frankfurt von Aerosoft, da ist wahnsinnig Betrieb und alles voller Gebäude) dann gehen die Frames vielleicht auf 15 runter.

Achso, Virenscanner AV-Antivir läuft auch im Hintergrund. Und noch paar andere Sachen.

Die Gadget unter Vista, hast Du da mal Core Meter installiert?

Da siehst Du schön die Auslastung der einzelnen CPu-Kerne und die Speicherbelegung. Fliege ich vielleicht eine Stunde, dann schwanken fast alle Cores um die 80 Prozent rum der Speicher ist vielleicht mit 2,2 Gigabyte belegt.

Achso, installiert habe ich unter c:\Program Files\microsoft games....., also genau wie es beim Installieren angeboten wird. Genau dieses Verzeichnis habe ich dann aber noch unter Eigenschaften/Sicherheit/ bearbeiten manipuliert. ich habe mir als Benutzer Vollzugriff erlaubt.

FSX und auch FS2004 starte ich trotzdem immer noch im Administratormodus.

Wenn Vista den Hardwaretest am Anfang macht (Leistungsindex prüfen), was kommt denn bei Dir raus?

Bei mir ist alles 5,9!!!!

(Systemsteuerung\System und Wartung\Leistungsinformationen und -tools)
Gruß Jürgen
FS-Butler


  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

10

Sunday, November 9th 2008, 5:46pm

Hi Sebastian,

über die fsx.cfg habe ich schon einiges herausgefunden. Normalerweise kann der FSX die Hardware erkennen und sich deshalb auf einen Quadcore PC einstellen. Wenn das nicht helfen sollte, kann mit AFFINITYMASK 15 dies einstellen - leider absolut kein Effekt.

Den neuen Taskmanager in Vista hatte ich auch schon ergründet aber nichts besonderes als Anhaltspunkt gefunden. Kann ich aber auf jeden Fall noch einmal wiederholen und Dir evtl. einen Screenshot senden.

Der Virenscanner hätte dann auch den FS9 blockieren müssen und bestimmt nicht nur den FSX. Es wird nun keinen Virenscanner mehr geben.

Ich muss überhaupt heute mal sehen, dass ich mit meinem Treiberproblem mal fertig werde. Da hänge ich jetzt seit STUNDEN wieder fest. Beim ersten Mal hat's gleich geklappt, jetzt hängt der Rechner immer bei der Installation eines Co Prozessor Treibers den er angeblich nicht finden kann. Windows ist immer für Überraschungen gut.

Das mit der UltimateBoot-CD ist geritzt Sebastian. Ich werde den Rechner treiben bis er sich wünscht nie bei mir angekommen zu sein.

O.K. Auch mit dem dann neuen FSX verfahre ich wie Du sagst und melde Dir dann das Ergebnis. Ich werde ihn nun Schritt für Schritt beobachten und dem Rechenknecht keine Ruhe gönnen.

Den Chipsatztreiber werde ich mir wohl gesondert besorgen müssen. Das mit meinem Co- Prozessor Problem scheint sich ohnehin nicht anders lösen zu lassen - warum klappte das nur bei der 1. Installation. Ich hätte das LAN Kabel bei der Vista Installation ziehen sollen. Kaum auf der Festplatte angelangt fing es gleich mit der Registrierung an und konnte sich vor lauter Schwatzen nicht halten. Vermutlich haben sich hier verschiedene Prozesse überlappt.

Irgendetwas weibliches haben Computer, evtl. das zickige. Ich denke darüber noch nach ...

LG, Armin

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

11

Sunday, November 9th 2008, 5:59pm

Hallo Jürgen,

das ist ja ein Zufall, Du hast denn ja einen sehr ähnlichen PC wie ich. Dein Beispiel zeigt, daß die Hardware wohl gut bei Dir funzt.

Ich komme leider nicht mit allem mit was Du aufzählst. Die Gadget's sind doch die Applikationen auf dem Desktop? Das mit Core Meter kenne ich gar nicht. Ist das ein Tool zum Beobachten der CPU Kerne? Das muss ich noch ausfindig machen.

Meine erste Installation war so wie Du es beschreibst: Vista auf C:\ und den FSX dazu. Kaum fertig war ich am Staunen weil Vista (obwohl im Windows Explorer nur 17Gb angegeben) etwa schon 40Gb verbraucht hatte. Dann der FSX dazu und meine 150Gb Partition war schon zu 1/3 gefüllt. Ich war nicht schlecht am stutzen. Peter riet mir schließlich den FSX wenn es machbar ist nicht auf C:\ zu installieren. Eine eventuelle neue Installation kann man dann einfacher gestalten.

Dann zuletzt kenne ich offengestanden den Leistungstest von Vista nicht. Deshalb sagt mir 5,9 leider auch gar nichts Jürgen. Kannst Du mir das noch erklären?

Danke an Euch für die Lösungssuche,

LG, ARmin

Seb_EDDC

Unregistered

12

Sunday, November 9th 2008, 6:01pm

Hi Armin,

schalt auch mal die Windows Firewall ab.

Und wie ich schon schrieb, fang mit der minimalsten Einstellung an, auch bei der Auflösung und Bildwiederholrate, etc. und arbeite Dich hoch. Wenn unten rum alles gut läuft, dann muss es irgendwo anfangen...mit dem Ärger...

Computer sind manchmal wirklich wie Frauen...

JBeisler

Flugschüler

  • "JBeisler" is male

Posts: 124

Date of registration: Apr 16th 2008

wcf.user.option.userOption73: FSX

Location: Krostitz, Sachsen

  • Send private message

13

Sunday, November 9th 2008, 6:27pm

Hallo Armin,

also bei mir ist die Windows-Firewall auch an, kein Problem. Scandisk braucht man unter Vista sicher auch nicht zu machen, das erledigt dieses wohl alleine, wenn es sonst nicht viel zu tun hat. Fiel mir nur gerade so ein.

Ich weiß nicht, ich denke immer noch es liegt an diesem 64-Bit Vista.
Meiner Meinung nach bremst das sogar 32-Bit Programme noch aus. Nur Software, die direkt für diese 64-Bit-Register geschrieben ist, haben davon einen Vorteil. ich kann mich aber auch irren.

Diesen Leistungsindextest macht bei der Installation eigentlich jedes Vista. Denkt Vista dann, der Rechner ist zu schwach für sich, dann installiert es manche Sachen gar nicht erst (z.B. diesen Glasmodus oder wie der sich nennt).

Du kannst diesen Test aber auch selbst anschauen bzw. neu auslösen.

unter:

Start/Systemsteuerung/System und wartung/System/Windows-Leistungsindex.

Dort steht bei mir überall 5,9.
Wenn Dein Rechner dann irgendwo zu schwach wäre, würdest Du das sehen.

Das Gadget ist auf dem Desktop mit auf der Windows-Sidebar. Das erscheint dann mit bei der Uhr oder dem Kalender.

Hier gibt es das auch:

http://www.winload.de/download/75844/Gra…dget.1.2.1.html

FSX soll man eigentlich nicht nach c:\Programme installieren, genau wegen der Benutzerzugriffsrechte.
Aber die habe ich ja unter Eigenschaften schon verändert wie beschrieben.
Gruß Jürgen
FS-Butler


Seb_EDDC

Unregistered

14

Sunday, November 9th 2008, 6:48pm

@ Jürgen, seine Firewall könnte aber eine Blockade oder Leistungsverlust verursachen. Er soll Sie ja nur zum Test mal abschalten.

Das mit den Installationspfad ist ja nur beim dem 64 Bit Systemen so. Ich glaube, der Lucas hat ein solches, oder?

In der IT Technik gibts manchmal Dinge, an die man nie denkt.

FamilyAir

Cheffe - Vorstand der FamilyAir Group gesamt

  • "FamilyAir" is male

Posts: 4,722

Date of registration: Dec 1st 2006

wcf.user.option.userOption73: WarBirdSim / XPlane / FS95 / FS98 / FS9-FS2004 / FSX+ACC / Prepar3D

Location: EDXW-EDDN

  • Send private message

15

Sunday, November 9th 2008, 7:11pm

Hi Armin,

hier der Weg zum Leistungstest als ScreenShots.








Nun noch kurz zu VISTA. Ich habe wie Jürgen ein 64 Bit Mainboard, aber nutze das VISTA 32 Bit, nicht 64 Bit.


@ entschuldige Jürgen, ich war mit meinem Schreiben zu langsam. Ich lese gerade, daß diesbezüglich Deine Antwort an Armin schon vorhanden ist. ;)
Gruß

Peter


My best regards and safe landings for everyone
your
Capt. P. Thiele
TA26
Eigentümer & Betreiber der FamilyAir Group
Owner & Operators FamilyAir Group




Ein Flugzeug ist weiter nichts als eine Ansammlung locker im Verband fliegender Einzelteile, die durch das Genie des Piloten am Auseinanderfallen gehindert werden.

Lucas

Unregistered

16

Sunday, November 9th 2008, 7:39pm

Moin Leute,

ja, ich habe Windows Vista 64bit und alles läuft ohne Probleme.
Mir kommt bei dir, Armin eigentlich auch mittlerweile ein Hardware-Defekt in den Sinn.

Aber mache erstmal die ganzen Dinge, die hier vorgeschlagen wurden - mehr weiß ich im MOment auch nicht. Wir bleiben dran!

Aber wie das so ist - bei Rolando (deniaskipper) sind wir nun seit einem Jahr dran und der FSX hängt sich imemr noch ständig auf. Microsoft kennt den Fehler aber konnte ihn imemr noch nicht beheben - da wird man oft im Stich gelassen.

Naja, den selben Fehler hast du schonmal nicht. Hoffen wir mal, dass wir deinen schneller in den griff bekommen!



Viele Grüße,

Lucas

  • "Treibholz" is male
  • "Treibholz" has been banned
  • "Treibholz" started this thread

Posts: 151

Date of registration: Mar 9th 2008

wcf.user.option.userOption73: FS9/FSX

Location: Flensburg

  • Send private message

17

Sunday, November 9th 2008, 8:25pm

Hallo Ihr fleißigen,

das war ein Tag. Schietwetter sagen wir hier im Norden und meinen damit bestes Computerwetter.

Das FamilyAir Forum haben wir beinahe aus den Fugen geredet und dafür gesorgt, daß Peter sich um eine Erhöhung des Speicherpatzes Sorgen machen muss.

Eines ist auf jeden Fall für mich dabei herausgekommen: Die Anteilnahme und Bereitschaft hier zu helfen ist enorm. Danke für die Hilfestellungen von Euch. Ich brauche nun ein wenig Zeit das umzusetzen. Ich habe den FluSi nun für einen Familienabend abgeschaltet und mache daran morgen weiter. Allen vielen herzlichen Dank.

LG, Armin

Euli

Banned

  • "Euli" is male

Posts: 345

Date of registration: Jun 18th 2008

wcf.user.option.userOption73: X

Location: Troisdorf

  • Send private message

18

Monday, November 10th 2008, 9:24am

FS-X Desaster

Hi Armin,
ich bin warlich kei Hard- oder Softwareguru. Ich wollte nur noch eine kleine Anmerkung mit in den Pool werfen, die mir auch schon mal in Sachen FS geholfen hat:
Glaube nicht, dass, wenn Du einen neuen PC gekauft hast, auch die neusten Treiber zu deinen Komponenten mitgekauft hast.
Ich meine hier insbesondere den Grafikkartentreiber.
Diesen Punkt würde ich dir jedenfalls ans Herz legen, den mal zu checken.
Ansonsten hätte ich höchstens ein ungutes Gefühl den FS-X mit seinen Add-ons unter 64bit laufen zu lassen. Bei Lucas scheints zwar zu klappen...
Wie gesagt, ist nur so ein "Bauch-Gefühl". Aber davon hab ich reichlich!
:-)
Ich wünsch dir jedenfalls viel Erfolg und starke Nerven.
Du hast mein Mitgefühl.
Liebe Grüße aus Troisdorf
Ralf

(...zwischen EDKB und EDDK)




...Äääh... in welcher Richtung liegt eigentlich der Norden in Australien?!....

Seb_EDDC

Unregistered

19

Monday, November 10th 2008, 11:26am

Hallo Armin,

folgende Vorgehensweise würde ich Dir vorschlagen.

1. Vista mit aktuellsten Treibern installieren ( vorallem Chipsatz und Graka, wie Euli schrieb )
2. Updates + SP installieren von Vista
3. KEIN anderes Programm installieren, nicht mal AntiVirus, etc.
4. Defragmentieren und FSX blank installieren, danach wieder Defragmentieren
5. FSX in den minimalsten Einstellungen starten und fliegen
6. Die Einstellung kontinurierlich höher stellen und abwarten, ab wann alles einbricht

Bravo21

Vice Administrator

  • "Bravo21" is male

Posts: 1,721

Date of registration: Apr 15th 2008

wcf.user.option.userOption73: FSX Gold / P3D 1.4

Location: LSZH-LSZF

  • Send private message

20

Monday, November 10th 2008, 11:52am

Quoted

Original von Seb_EDDC
Hallo Armin,

folgende Vorgehensweise würde ich Dir vorschlagen.

1. Vista mit aktuellsten Treibern installieren ( vorallem Chipsatz und Graka, wie Euli schrieb )
2. Updates + SP installieren von Vista
3. KEIN anderes Programm installieren, nicht mal AntiVirus, etc.
4. Defragmentieren und FSX blank installieren, danach wieder Defragmentieren
5. FSX in den minimalsten Einstellungen starten und fliegen
6. Die Einstellung kontinurierlich höher stellen und abwarten, ab wann alles einbricht


Hallo Armin. Ich würde auch wie oben beschrieben vorgehen. Sollte es immer noch Probleme bereiten, lösche die fsx.cfg. Auch wenn der FSX neu installiert ist und du selbst nichts geschraubt hast. Ich habe diese Erfahrung gemacht, dass die erste vom FSX nach dem ersten Aufstarten erstellte fsx.cfg meist Probleme verursachte. Löschen und nochmals erstellen lassen.

Gruss

Marco


Q from kid: What is funniest thing that has happened 2 u while flying? A: Flying is serious business. - Chuck Yeager via Facebook :thumbsup:

Counter:

Counter age (days): 661.99 - Das Alter des Counters in Tagen I+++I Counts since: Oct 7th 2012, 9:47pm - Das Startdatum des Counters